Slow Loading
Incident Report for Wizzi
Resolved
We experienced some disruption in service today around 3-5 pm EST - GCP had some rare outages. We worked to resolve it with their engineers as soon as possible. We apologize for any inconveniences.
Posted Oct 19, 2019 - 04:14 UTC
Monitoring
We are currently investigating an issue where page speeds are taking longer than usual. We are monitoring the situation and working to resolve ASAP.
Posted Oct 18, 2019 - 20:00 UTC
This incident affected: Wizzi Lab and Wizzi Client.